ÍndicePortalFAQBuscarMiembrosGrupos de UsuariosRegistrarseConectarse

Comparte | 
 

 Gran Problema!!!

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
oscurodani



Cantidad de envíos : 1
Fecha de inscripción : 07/10/2008

MensajeTema: Gran Problema!!!   Mar Oct 07, 2008 3:02 pm

Muy buenas soy nuevo en este Juego y en el servidor Smile me descargado el cliente y tambien me descargado el archivo del server la carpeta System la copiado y pegado Smile nada mas entrar creado una cuenta Smile y a entrado normal para cear pj etc.....pero aqui viene el problema cada vez que voy a elegir la raza cosa que todabia no visto xDDDD affraid Se le sale con un problema.

2008.10.7 13:55:08
OS : Windows Vista 6.0 (Build: 6001)
CPU : GenuineIntel PentiumPro-class processor @ 1601 MHz with 2047MB RAM
Video : Intel(R) 82945G Express Chipset Family (1461)

SkeletalMesh Fighter.MFighter_m001_b: Serial size mismatch: Got 38913, Expected 38917

History: LoadObject <- (SkeletalMesh Fighter.MFighter_m001_b 14635165==14635165/23409398 14596252 38917) <- ULinkerLoad::Preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Core.Class LineageWarrior.MFighter NULL) <- UObject::StaticLoadClass <- NControl::SendEventMessage <- NControl::SendEventMessage <- NCPushButton::OnLButtonDown <- NCVirtualWndMain::SetFocusingWindow <- NCVirtualWndMain::DispatchWndMsg <- NConsoleWnd::DispatchWndMsgX <- NConsoleWnd::MasterConsoleEventProcess <- UEngine::InputEvent <- UWindowsViewport::CauseInputEvent <- UWindowsViewport::UpdateInput <- UViewport::ReadInput <- APlayerController::Tick <- ALineagePlayerController::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=0) <- TickLevel <- UGameEngine::Tick <- UpdateWorld <- MainLoop

y ahora cada vez que intento entrar otra vez me tengo que crear una cuenta y me sigue saliendo lo mismo aver si me podeis dar un salucion o algo Smile

Un salu2 y gracias de ante mano lol!
Volver arriba Ir abajo
Ver perfil de usuario
aritz
Administrator
Administrator


Cantidad de envíos : 97
Fecha de inscripción : 23/09/2008

MensajeTema: Re: Gran Problema!!!   Mar Oct 07, 2008 11:39 pm

Hola Oscurodani, bienvenido, xD. Bueno vamos a ver si puedo echarte una mano

Mira ese error es por que cuando intenta cargar el programa, carga las texturas y las animaciones de todos los objetos y personajes del juego. Las animaciones y texturas estan hechas con visual estudio y unas y otras estan en la carpeta animations, y systextures y textures respectivamente. Ahora vamos a ver por que cuando ejecutas el L2.exe no las encuentra...

Bueno, repasemos la instalacion. Tu debes de tener una carpeta de Lineage...donde estara todo lo necesario para que funcione el programa(la puedes instalar donde quieras...raiz, archivos de prgrama...). Bien dentro de esta carpeta, tendras otras muchas(animations, iwo, forcefeedback, l2text, maps, music, Replay, sounds, staticmeshes, systextures, textures, voice y por ultimo system) todas estas carpetas tienen elementos necesarios para el juego...unas más y otras menos, desde luego animaciones y texturas son...imprescindibles. El l2.exe que tu ejecutas y que lanza el programa debe de estar dentro del system(que tu debes de sobreescribir con el que te bajas de la pagina web del server)... Bien en este punto te pediria que me dijeses si todo esta asi, si has hecho todo como te explico y aun no te va. Tengo una solucion que te va a ir bien, deja el system original, el que te bajaste con el cliente, y dentro de ese system pega solo el archivo l2.ini de nuestro system...creo que te funcionara.

Bueno, espero no haberte liado mucho, y que puedas unirte a nuestra comunidad, si tienes algún problema más...ya sabes!!, para eso estamos, suerte!!.
Volver arriba Ir abajo
Ver perfil de usuario
Dakpower
Co-Administrator
Co-Administrator
avatar

Cantidad de envíos : 62
Fecha de inscripción : 21/09/2008

MensajeTema: Re: Gran Problema!!!   Jue Oct 09, 2008 10:09 pm

Wenas man Trata de Reinstalar el l2 o conseguilo de otro lado porque debe de estar dañada alguna textura o animations por lo visto son las animaciones y texturas de las razas haci que deven estar dañadas ya que te dan ctirical cuando queres crearte el pj o jugar porque no encuentra las animaciones o texturas en buen estado o directamente faltan ej: Fighter.MFighter..... y otras mas de cada raza.

Proba reintalandolo o Pedi a un amigo o alguien que tenga el l2 que te lo preste que sea interlude claro y que le funcione correctamente..



Recuerden Votar Por l2-DraGonia Haci Somos Mas OnLine.
Volver arriba Ir abajo
Ver perfil de usuario http://l2dragonia.activoforo.com
Contenido patrocinado




MensajeTema: Re: Gran Problema!!!   

Volver arriba Ir abajo
 
Gran Problema!!!
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.
 Temas similares
-
» Problema desplazamiento pantalla
» Problema con el cursor
» Problema: no sé cómo acceder desde el AIRIS al resto de equipos de mi red doméstica
» Problema Fpse
» Problema no carga navegador

Permisos de este foro:No puedes responder a temas en este foro.
Lineage ][ Dragonia :: Problemas de Conexión-
Cambiar a: